Joomla! 3.4.6 มาแล้ว อัพเดตเรื่องความปลอดภัยระดับสูง อัพเดต ด่วน !

Joomla! 3.4.5 มาแล้ว อัพเดตเรื่องความปลอดภัยระดับสูง อัพเดต ด่วน !

หลังจากออก joomla 3.4.5 ในวันที่   22 ตุลาคม 2558 ตอนนนี้ ทีม Joomla ได้ออก Joomla! 3.4.6 มาแล้ว  เป็นรุ่นที่มีการแก้ไขความปลอดภัยสำหรับ Joomla 3.x ซึ่งมีช่องโหว่ความปลอดภัยที่ร้ายแรง เราขอแนะนำให้คุณอัพเดตเว็บของคุณ เป็น Joomla! 3.4.6 ในทันที

มีอะไรใน Joomla! 3.4.6

เป็นรุ่นที่ทำการแก้ไขความปลอดภัยสำหรับ Joomla 3.x ซึ่งมีช่องโหว่ความปลอดภัยที่ร้ายแรง เกี่ยวกับ Core - Remote Code Execution  ไม่มีการเพิ่มความสามารถใหม่

  • ความสำคัญระดับสูงสุด - Core - Remote Code Execution (ส่งผลกระทบต่อ Joomla 1.5 Joomla 2.5 และ 3.4.5) อ่านต่อ »
  • ความสำคัญระดับกลาง - Core - CRSF Hardening (ส่งผลกระทบต่อ Joomla 3.2.0 ถึง 3.4.5) อ่านต่อ »
  • ความสำคัญระดับกลาง - Core - Directory Traversal (ส่งผลกระทบต่อJoomla 3.2.0 ถึง 3.4.5) อ่านต่อ »
  • ความสำคัญระดับกลาง - Core - Directory Traversal (ส่งผลกระทบต่อJoomla 3.4.0 ถึง 3.4.5) อ่านต่อ »

Download

สำหรับติดตั้งเว็บใหม่ : Download Joomla 3.4.6 English (UK), 3.4.6 Full Package »

อัพเดตจากรุ่นเก่า: Upgrade Packages Joomla! 3 upgrade packages

*สำหรับ Joomla2.5 และ Joomla1.5  ไปอ่าน วิธีการอัพเดตที่ http://colorpack.co.th/article/joomla-update/180-joomla-1-5-x-and-joomla-2-5-x-vulnerability-fix.html

ขั้นตอนการอัพเดต Joomla! 3.4.5 เป็น joomla 3.4.6

1.เมื่อเข้ามาจะพบการแจ้งเตือน ว่ามี จูมล่า 3.4.6 มาให้อัพเดต กด  Update Now เลย

 joomla346 1

2. ระบบจะพามาหน้า Joomla Update และมีข้อมูลการอัพเดตตามด้านล่าง หากไม่มีให้ คลิ๊ก Purge Cache หากพร้อมแล้วให้คลิ๊ก Install The Update ได้เลย

joomla346 2

3. ระบบ จะทำการอัพเดต จูมล่า ให้จนเสร็จ 

joomla344 3

เสร็จแล้ว

joomla346 3

*หากท่านไม่สามารถ อัพเดตได้ ให้โหลด ไฟล์ https://github.com/joomla/joomla-cms/releases/download/3.4.6/Joomla_3.4.5_to_3.4.6-Stable-Patch_Package.zip

ไปติดตั้ง หรือ แตกไฟล์ ไปทับบน Server ได้เลย

*ตรวจสอบ Database ว่ามี error หรือไม่

หากมี  Database Error ให้ คลิ๊ก Fix ได้เลย

หากมี  Database Error ให้ คลิ๊ก Fix ได้เลย

Fix แล้ว หรือไม่มี error ก็จะเป็นดังรูป

Fix แล้ว หรือไม่มี error ก็จะเป็นดังรูป

*สำหรับ Joomla2.5 และ Joomla1.5  ไปอ่าน http://colorpack.co.th/article/joomla-update/180-joomla-1-5-x-and-joomla-2-5-x-vulnerability-fix.html

 

 

อีเมล This email address is being protected from spambots. You need JavaScript enabled to view it.

โทรหาเรา 086 407 6956

The Joomla! logo is a trademark of Open Source Matters, Inc, in New York, NY.
Colorpack.co.th is not affiliated with or endorsed by Open Source Matters or the Joomla! Project
รับทำเว็บ Joomla , อบรม Joomla , Upgrade Joomla , รับดูแลเว็บ